Testimonials
What our customers say about Team Password Manager
GET OUR BLACK FRIDAY DEAL!

Team Password Manager and the Log4j vulnerability

Just a note to confirm that Team Password Manager and any other software developed by us do not use the Log4j Java library, so we're not affected by the Log4j / log4shell vulnerability / CVE-2021-44228.

https://nvd.nist.gov/vuln/detail/CVE-2021-44228